# Contents

What is RefWorks .................................................................................................................. 3
Creating an account .................................................................................................................. 4
Logging in ................................................................................................................................ 5
Adding references to your RefWorks library .......................................................................... 6
  Direct export .......................................................................................................................... 6
  Importing references from the Imperial College Library Search ........................................ 8
Using Import Filters ............................................................................................................... 10
Adding references manually .................................................................................................. 11
Managing, organising and searching your references ............................................................ 12
  Editing references ............................................................................................................... 12
  Global edits .......................................................................................................................... 12
Creating and Organising Folders ......................................................................................... 14
Searching and sorting your library ......................................................................................... 16
Deleting and un-deleting references ..................................................................................... 16
Adding attachments ................................................................................................................ 16
Finding duplicate references .................................................................................................. 17
Sharing your references ........................................................................................................ 17
  Adding shared references to your RefWorks library .......................................................... 18
Write-N-Cite ............................................................................................................................ 19
  Installing Write-N-Cite 4 .................................................................................................... 19
    Important information for Mac users ................................................................................. 19
  Creating a reference list in your word processing document using Write-N-Cite 4 ...... 21
  Editing in-text citations using Write-N-Cite 4 .................................................................. 23
Creating a reference list in your word processing document using One Line/Cite view .......... 24
Creating a reference list using RefWorks ............................................................................. 25
Output Styles .......................................................................................................................... 26
Backing up your RefWorks library ......................................................................................... 27
Restoring your RefWorks Library .......................................................................................... 28
Creating group accounts ........................................................................................................ 29
  Using your group account with Write-N-Cite ................................................................. 30
Alumni Accounts .................................................................................................................... 31
Help with RefWorks ............................................................................................................... 31
What is RefWorks

RefWorks is a reference management software package that enables you to:

- Download references from online databases and e-journals.
- Create your own library of relevant references.
- Organise, sort and search your reference library.
- Insert correctly formatted citations from your RefWorks library into word processing documents.
- Format in-text citations to generate a reference list in a variety of output styles; including Harvard, Vancouver and hundreds of others.
- Share your folders of references with colleagues and friends.

RefWorks is a web-based package that can be used from any computer with an internet connection. It is particularly useful for undergraduates and taught-course postgraduates preparing projects and dissertations.

RefWorks is funded by the Library and is a free service to our users.
Creating an account

If you are a new user, go to the RefWorks section of the Reference Management pages on the library website. Click on the log in to RefWorks link and enter your College username and password to create your account.

You will be taken to the New User Information screen.

![Create Account](image)

Enter your name and College email address in the boxes provided.

Select your **Area of focus** from the drop down menu options (e.g. engineering, life sciences).

Select your **Type of User** from the drop down menu options (e.g. undergraduate, postgraduate taught course).

Click on the Create Account button.

You will receive an email confirming your registration details.

You are now ready to start using RefWorks!
Logging in

Once you’ve created your RefWorks account you will continue to log in using your College username and password.

When you reach the RefWorks log in screen always click on the My Institution’s Credentials (Shibboleth) link.

You may be asked to identify your institution, in this case select Imperial College London from the list of options.

Login with your College username and password when asked to do so.
Adding references to your RefWorks library

There are various ways to do this:

- Use the Direct Export feature available in many online resources such as ScienceDirect and Google Scholar.
- Import references from the Imperial College Library Search.
- Save references in a file and import into RefWorks using an Import Filter.
- Add references manually.

Direct export

Several online resources have a Direct Export feature allowing you to export references into your RefWorks library quickly and easily.

- Conduct your search and mark the references you wish to keep.
- Find the Export or Send button that will allow you to export the selected results to reference manager software. (N.B. the button name may vary depending on the resource you’re searching.)
- Select the option to export to RefWorks.
- Log in to your RefWorks account when prompted to do so. The selected references will be downloaded into your library.
- Click on the View Last Imported Folder link to view the references.

For instructions on using Direct Export with your chosen online resource please visit the RefWorks Importing from Online Data Vendors help page.
This example of **Direct Export** uses **ScienceDirect**, but the process is similar for many other online resources.

1. Mark the references you wish to keep
2. Click the Export down arrow
3. Click Save to RefWorks
4. Log into your RefWorks account and select View Last Imported Folder to view the exported references
Importing references from the Imperial College Library Search

You can search the Imperial College Library Search via RefWorks and import references directly into your library.

- From the RefWorks Search menu select Online Catalog or Database.
- Select Imperial College London from the drop down list.
- Under Quick Search type search terms into the box and click Search button.
- Alternatively click the Advanced Search bar for additional options.
- To add extra fields to the Advanced Search, click on the green plus symbol.
- Select the items to be imported, select a folder to import into if applicable, and click the Import button.
- Click on View Last Imported Folder to see your references.
1. From the Search menu select Online Catalog or Database

2. Select Imperial College London from the drop down menu

3. Enter search terms in either the Quick Search or Advanced Search box and click the Search button

4. Select the references you want by ticking the box and click the Import button
Using Import Filters

With some online resources you cannot export references directly into RefWorks. Instead you must save the references in a file and then import them into RefWorks.

For instructions on using Import Filters with your chosen online resource please visit the RefWorks Importing from Online Data Vendors help page.

The library has created instructions for importing references from the following resources:
ACM
Google Scholar
Nature
OnePetro
PubMed
Reaxys
SciFinder
SpringerLink

These are available on our website at Learning Support – Reference Management – RefWorks by selecting the Add References tab.
Adding references manually

- From the RefWorks Reference menu select Add new.
- In the Fields Used by box select your preferred output style, e.g. Harvard. The fields used by this style will now appear at the top.
- Select the appropriate Reference Type, e.g. Journal Article from the drop down menu.
- Enter author names as surname, forename or initial, e.g. Smith, J. or Smith, James.
- Multiple authors should be separated by a semicolon, e.g. Smith, J.; Jones, P.; Brown, L.
- Corporate authors should be entered as they appear, e.g. Department of Health.
- Click on Additional Fields and select either Print or Electronic as your Source Type.
- For further help and information on the output style or RefType click on the Additional Comments bar.
- Once you’ve completed all the relevant fields click on Save Reference.
Managing, organising and searching your references

Editing references

To edit a reference:

- Click on the Edit icon on the right hand side of the reference.
- The reference will then be displayed in full and you can add, edit or delete information.
- Click Save Reference when you’ve finished or your changes will be lost.

<table>
<thead>
<tr>
<th>Ref ID</th>
<th>Book, Whole Reference 26 of 861</th>
</tr>
</thead>
<tbody>
<tr>
<td>Authors</td>
<td>Rice, Richard E.</td>
</tr>
<tr>
<td>Source</td>
<td>Applied mathematics and modeling</td>
</tr>
<tr>
<td>Folders</td>
<td></td>
</tr>
</tbody>
</table>

Global edits

The global edit feature allows you to add, move, delete or replace data in a number of references in one go.

To use global edit:

- Select the references you wish to amend and click the Global Edit icon.
- In the Global Edit window select the appropriate section; Add, Move, Delete, Replace.
- Select the field to wish to edit from the drop down menu.
- Click on the Add, Move, Delete or Replace buttons to save the changes.

For further instructions on using Global Edit please visit the RefWorks Editing Multiple References help page.
1. Select the references you want to edit and click the Global Edit icon.

2. Select the appropriate section: Add, Move, Delete, Replace.

3. Select the field(s) to edit from the drop down menu.
Creating and Organising Folders

You can create folders to keep references on the same subject, or for the same project grouped together. Note that all your references will remain in the All References list allowing you to view your entire library at any time.

References can be listed in more than one folder and you can create subfolders.

To create a folder:

- Click on the New Folder button near the top of the screen.
- Enter a folder name as required.
- Add references to a folder by ticking the boxes to the left of the reference, click on the Add to Folder icon and choose the folder required from the drop down menu. Or alternatively drag and drop the selected references, or the Selected button onto the folder list in the right hand Quick Access menu.
- To create a temporary list of references (for the duration of the session only) click on My List in the Add to Folder drop down menu. Or add references to My List individually by clicking the Add to My List star icon to the right of each reference.

1. To create a new folder click the New Folder button and enter the folder name in the box.
2. Select the references as required, click on the Add to Folder icon and select the appropriate folder from the drop down menu.
To create a subfolder:

- Click on the **New Folder** button near the top of the screen.
- Click on the **Create Subfolder** link and select the parent folder from the drop down menu.
- Type the name of the subfolder into the box and click the **Create** button.

---

Organising your folders:

You can organise your folders by selecting the **Organize & Share Folders** tab.

In the **Organize & Share Folders** screen you see the folder/subfolder structure and how many references are in each folder or subfolder. You can also create, rename, empty and delete a folder by right clicking on the folder name. If you delete a folder you do not delete the references it contains.
Searching and sorting your library

There are various options for searching and sorting your library.

Use the Sort By drop down menu to change the order in which your references are displayed. You can sort alphabetically by author, title or by reference type (book, journal etc.).

In the Search menu select Advanced. You can choose to search your entire library, search the data in specific fields, or limit your search to specific folders.

There is also a Look Up feature in the Search menu which lists the authors and journal titles which appear in your library.

Deleting and un-deleting references

To delete a reference:

- Select the reference(s) you wish to delete.
- Click the Delete icon.
- The deleted reference(s) will be moved to the Deleted References folder for 30 days, after which they will be permanently removed from your library.

To un-delete references:

- From the View menu select Deleted References.
- Select the references to be un-deleted.
- Click the Restore icon.
- Your references are returned in their original state to their original location in your database.

Adding attachments

To add attachments to references you must be in Edit mode.

- Click on the Browse button next to the Attachment box.
- Select the document you wish to attach.
- Click on Add Attachment.

A paperclip icon is displayed next to a reference with an attachment.

You have a maximum of 100Mb of server space for attachments. There is a limit of 20Mb per attachment.
Finding duplicate references

Occasionally you may add the same reference to your RefWorks account more than once. RefWorks can help you identify and delete duplicate entries.

Be careful not to delete any references you’ve already inserted in documents using Write-N-Cite as this can cause problems if you need to do further editing.

From the View menu select Duplicates and select either Exact Match or Close Match.

Exact Match looks for matching title, year & author and is case sensitive so would not match Harrington, H. for Harrington, h.

Close Match looks for matching title, year & author and is not case sensitive.

To check for duplicates in a specific folder click on the Organise & Share Folders tab and right click on the name of the appropriate folder.

Sharing your references

RefWorks allows you to share folders, or your entire library with colleagues.

To share your references:

- Click on the Organise & Share Folders tab.
- Select the folders that you want to share and click the Share icon on the far right.
- Set the level of access that you wish to allow.
- Save the setting.
- Email the automatically generated URL to your colleague(s).
Adding shared references to your RefWorks library

If you receive a message inviting you to view shared references simply copy and paste the URL into your browser. This will launch RefShare and references in the shared folder will be displayed.

To view a shared folder in your own RefWorks library log into your RefWorks account. Shared folders are displayed in the Quick Access bar and can be identified by the sharing icon.

To save shared references into your RefWorks account select them and click the Save icon in the References tab.
Write-N-Cite

Write-N-Cite (WNC) is a plug-in which can be downloaded from RefWorks from the Tools menu. All PCs in the Library and those in most departmental clusters have Write-N-Cite 4 pre-loaded.

To install Write-N-Cite on your personal computer you must have administrator rights. There are versions of Write-N-Cite for PC and Mac, make sure you download the correct version.

Installing Write-N-Cite 4

Important information for Mac users

Write-N-Cite is not currently compatible with Word 2016 for Mac. Mac users should use One Line Cite View to insert citations into documents written in Word 2016.

Windows users may be given the option of downloading the 32bit or 64bit installation. In order to select the correct one you need to know if you are running the 32bit or 64bit version of Microsoft Office.

Word 2013/2016: Open the File menu and select Account. Select the About Word button to find version details.

Word 2010: Open the File menu and select Help. Version details are provided in the About Microsoft Word information.

- Select Write-N-Cite from the Tools menu in RefWorks.
- Select the correct installation version. Versions are available for Windows and Mac.
- Click on the Download now button for the version of Write-N-Cite you wish to install and save the .exe file.
- Make sure that Microsoft Word is not running before installing Write-N-Cite.
- Once installation is complete a tab labelled ProQuest/RefWorks will appear in the Microsoft Word ribbon. Mac users may need to enable the ProQuest toolbar by clicking on the View menu and selecting Toolbars and ProQuest.
How to log in to Write-N-Cite

- To access your references select the Log in button on the ProQuest/RefWorks tab, open the Log in from My Institution menu, select Imperial College London and enter your user credentials.

- Syncing your references may take a minute or two.
- Once you’ve logged in the name of the tab will change from ProQuest to RefWorks.
- Alternatively you can login by clicking on the Use Authorisation code link and pasting in the Login Code provided on the Write-N-Cite download page in RefWorks. The code expires after four hours, but a new code is always available from the Write-N-Cite download page in RefWorks.

For more information on Write-N-Cite, including help with troubleshooting common errors see the Write-N-Cite frequently asked questions.
Creating a reference list in your word processing document using Write-N-Cite 4

- Open a document in Microsoft Word and click on the RefWorks/ProQuest tab in the Word ribbon.

- If you have not logged into Write-N-Cite select the Log in button on the ProQuest/RefWorks tab, open the Log in from My Institution menu, select Imperial College London and enter your user credentials.

- Select your preferred output style from the Style drop down menu. If your preferred style is not listed click on Select Other Style for more options. Imperial College specific styles can be found under the Group Favourites heading.

- Place your cursor where you want to cite a reference within the document and click on the Insert Citation icon in the RefWorks tab. The Insert/Edit Citation box will appear.

  1. Select your preferred output style from the Style drop down menu

  2. Place your cursor where you want to insert the citation and click on the Insert Citation button. The Insert/Edit Citation box will appear

- Select the citation you wish to insert either by opening the appropriate folder from the Folder tab, or by typing a keyword into the search box in the top right hand corner.

- The selected citation will be displayed in your chosen output style in the Preview Citation window. To insert the citation into your Word document click the OK button.
To insert additional references into a single citation click the + icon next to the **Compose Citation** window and select another reference to add to the citation. The order in which references appear in the citation is determined by your output style.

When you’ve added all your references put your cursor where you’d like your bibliography to appear and click on **Bibliography Options** in the **RefWorks** tab. Then select **Insert Bibliography**.

N.B. if you have added new references to your RefWorks account and want to cite them in a document you will need to click on the **Sync My Database** button in the RefWorks tab. Syncing your references may a minute or two.
Editing in-text citations using Write-N-Cite 4

If you are using Harvard, or a similar author-date output style, you can edit your in-text citations and add or remove text. This is useful if you wish to add a page number, or hide the author’s name.

- Open your document and double click on the citation you wish to edit. The Insert/Edit Citation box will appear.
- Use the options in the Edit Reference area to hide the year or author. Or add a page number in the Suffix box.
- Click on OK to insert your edited citation into your Word document.

1. Double click the citation you want to edit. The Insert/Edit Citation window will open.
2. Edit the citation as required. Changes will be displayed in the Preview Citation window.
3. Click OK when finished.
4. The edited citation will appear in your Word document.
Creating a reference list in your word processing document using One Line/Cite view

You can use One Line/Cite View to insert in-text citations and format references in a word processing document without using Write-N-Cite.

- Log into your RefWorks account.
- Click on the Cite icon next to the appropriate reference. A Citation Viewer window will appear containing the formatted citation.
- Click Select and copy and paste or drag and drop the citation into the right place in your document.
- Clear the Citation Viewer window before creating your next citation.
- Save your document once all the citations have been added.
- In RefWorks go to the Bibliography menu and select Format Document.
- In the Format Document window select the output style you require and either drag and drop your document into the grey area, or click Select a File and navigate to your document.
- A copy of your document will be created containing the formatted citations and bibliography.
Creating a reference list using RefWorks

RefWorks can still generate a bibliography without using Write-N-Cite.

- In RefWorks create a new folder containing all the references required in your bibliography, or add them to My List.
- From the Bibliography menu select Create Bibliography.
- Select your preferred Output Style, e.g. Harvard.
- Select a folder or list from the References to Include options.
- Under File Type select Word for Windows/Mac.
- Click on Create Bibliography.

This will now format the references from that folder or list in a Word document.
Output Styles

The output style will determine the format of both your in-text citations (if you’re using Write-N-Cite) and your reference list. The output style decides which fields will be displayed in your reference list, in what order, whether footnotes will be included and much more.

RefWorks has many hundreds of output styles to choose from. Before using RefWorks to generate your reference list you should check which output style your department prefers you to use. Using the wrong style may lose you marks.

Output styles can use different fields to format references. Therefore it’s advisable to decide on your preferred output style as soon as possible rather than edit your reference list to ‘fit’ an output style later on.

You can create your own list of favourite styles for quick access.

- In RefWorks select Output Style Manager from the Bibliography menu.
- Scroll down to view the list of styles available.
- Select the style you require and use the arrows to add or remove it from your Favourites list.
- Click on Preview Output Style to view an example bibliography using your chosen output style.

The Library has created an Imperial College version of the Harvard and Vancouver output styles for RefWorks. Further guidance and examples can be found on the Library website on the Reference Management pages.
Backing up your RefWorks library

A copy of your RefWorks library is saved on the RefWorks servers, but it is a good idea to back up your library from time to time.

- Log in to your Imperial College London RefWorks account.
- From the Tools menu select Backup & Restore.
- By default, Include References, Include attachments and Include RSS Feeds are selected. If you do not want to include any of these, deselect them.
- By default, all custom Output Styles (i.e. Output Styles you have created or edited) are selected to backup. You can deselect any or all custom output styles.
- Click on Perform Backup.
- Save the file when prompted. If you are not prompted to save the file, click the link that says Click here to save your backup file to download the backup to your computer.

Your backup file will be saved as a .zip or .rwb file. Please do not change the extension of the file as it is necessary to restore if you need to do so later.
Restoring your RefWorks Library

N.B. Restoring will overwrite all of the references in your database. If you have added new references since you last performed a backup these will be overwritten.

N.B. Restoring Output Styles will overwrite styles with the exact same name and will add styles that you have created or edited.

- Log in to your Imperial College London RefWorks account.
- From the Tools menu select Backup & Restore.
- Click Restore to expand the restore options.
- Select Include References, Include Output Styles, Include Attachments, Include RSS Feeds as required.
- Click the Browse button to find the saved back up file.
- Click the Perform Restore button.
Creating group accounts

Group accounts can be useful if you are working with other people to produce a single report or essay. A group account will allow all members to add references to the same RefWorks library and cite and reference them in your document.

New group accounts must be created on campus in order to be associated with the Imperial College RefWorks subscription. Once the account has been set up it can be accessed both on and off campus.

To create your group account go to: https://www.refworks.com/ and click on Login. You should also use this webpage to log into your group account from now on.

- From the log in screen click the Sign up for a new account link and the Create New Account window will open.

- In the Create New Account window enter an email address, which can be a group member's Imperial College email or personal email account.

When selecting a Login name and Password for a group account you should not use the College username and password of any group member for security reasons.

Once the group account has been created the Login name and Password can be circulated to all group members and you can start adding references to your RefWorks library. You can also transfer references between accounts using the share options found in the Organize and Share Folders tab.
Using your group account with Write-N-Cite

Write-N-Cite (WNC) is a plug-in which can be downloaded from RefWorks via the Tools menu. Write-N-Cite allows you to insert citations and create reference lists in your documents using the references saved in your RefWorks library.

All PCs in the Library and those in most departmental clusters have Write-N-Cite pre-loaded.

If you are already logged into Write-N-Cite with your College RefWorks account you will need to log out and log in with your group account credentials.

- Open a Word document and click on the *RefWorks/ProQuest* tab.
- Enter your group account *Username* and *Password*.
- Syncing your references may take a minute or two.

![Login screen](image)
Alumni Accounts

Imperial College London alumni may have free access to RefWorks for as long as the College maintains a subscription to this service.

As part of the RefWorks Alumni Programme, you are entitled to:

- One free RefWorks account.
- New updates and feature releases.
- 200 MB of file attachment storage.
- The ability to share your folder or account via RefShare.
- Free web-based training.
- Technical Support.

For details of how to set up your alumni account please contact your librarian.

Help with RefWorks

If you have any questions or require assistance using RefWorks please contact the library by using the ASK the Library button on the homepage or phone 020 7594 8810.

Visit the RefWorks pages on the Library website.

Attend a library training workshop on RefWorks. For a timetable visit the Learning Support - Workshops web pages.

The RefWorks website has guides, documents and online tutorials which you may find useful. RefWorks also have a number of short ‘how to’ videos available on YouTube.