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Standard operating procedure: IMC – Staining, Ablation and 
Analysis 

 
HEALTH AND SAFETY HAZARDS AND CONTROL MEASURES   
  

Hazardous chemical - Xylene     
Xylene is a Flammable. Irritating to the skin, eyes, mucous membranes, and respiratory tract. A 
carcinogen that may damage the liver and kidneys through prolonged/repeated exposure. Acute 
toxicity.  Wear either nitrile gloves or xylene resistant gloves.  Always use in a chemical fume hood.  
Do not wash into drains, dispose via chemical waste route.  Store in fume cabinet separate to 
flammable solvents.  Note: if nitrile gloves are used, use forceps to minimise exposure to xylene.   

   

Hazardous chemical - Ethanol      
Ethanol is a highly flammable liquid and vapour.   It causes serious eye irritation.  Wear nitrile 
gloves.  Minimal risk of eye splash as ethanol steps are performed in a fume hood.  Avoid use near 
flames, heat, or sparks.   
 

Hazardous chemical – Triton X-100  
Triton X-100 is a corrosive liquid. It can case mild skin irritation and serious eye damage. Wear either 
nitrile gloves or xylene resistant gloves.  Use concentrated Triton X-100 in fume hood/micro cabinet 
or wear safety googles to prevent eye splash.  Do not wash into drains, dispose via chemical waste 
route. 

 

Hazardous gases – Argon  
Argon is an inert noble gas, with an expansion rate of 696 times its liquid volume when it evaporates. 
Any leaks in the vessel could displace the oxygen in the room, leading to asphyxiation. The Hyperion 
suite is equipped with an O2 monitor, the area must be immediately evacuated in the event the O2 
levels deplete below 20%. 
 

Hazardous chemical – PAP pen  
PAP pen contains a flammable liquid, known to cause irritation to the skin and lungs upon exposure. 
It is also a known carcinogen, can damage fertility and may cause damage to an unborn child. Gloves 
should be always used when using the PAP pen, any pregnant persons should contact OH regarding 
the use of a PAP pen. 
 
 

Steamer – Hot steam may cause burns.  Heat may cause glass containers to break.  Staff/students are 
trained in the safe use of the steamer. Only use plastic containers in the steamer.   
 

PROTOCOL 
 

Imaging Mass Cytometry  
 

• All tissue stained for the IMC should be between 5-10µm thick to ensure optimal results. 
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• Fluidigm recommends conjugation of antibodies with their MaxPar X8 Kit. 

• Regions of Interest on the tissue are drawn and then ablated using a laser at a frequency of 
200Hz at a 1μm resolution. 

• Ensure all channel ‘. tiffs’ files and their associated masks per sample are stored in a distinct 
folder or the HistoCAT software will not open the images as needed. 

 

Staining 
 

1. In a fume hood: Dewax slides in a Xylene (Honeywell) bath for 5 minutes, then move the slides 
into a second Xylene bath for another 5 minutes. 

2. In a fume hood: Rehydrate the slides through an ethanol (VWR) series, 100%, 100%, 90%, 70% 
for five minutes each, before cleansing in dH2O for five minutes. 

3. Perform an antigen retrieval in a pH=9 1xEDTA (30ml 10XEDTA/270ml dH2O) buffer, using a 
steamer (CookWorks) for 20 minutes. 

4. Cool the slides on ice for 5 minutes, then cleanse in dH20 followed by 1xPBS for 5 minutes 
each. 

5. Draw a hydrophobic barrier around the tissue with a PAP pen (reproductive toxicity hazard) 
(Abcam) and treat with 10% normal horse serum (Vector) in primary diluent for 60 minutes. 

6. Treat the slides with a pre-prepared antibody cocktail, made of your conjugates diluted in 
primary diluent, then incubate at 4°C overnight. 

7. Treat the slides in 0.02% Triton X-100 (Sigma-Aldrich) in 1xPBS for 8 minutes, the slides are 
then cleansed in dH20 twice for 5 minutes each. 

8. Treat the tissue with Ir-Intercalator (Fluidigm) at a concentration of 1:400 in 1xPBS for 30 
minutes. 

9. Cleanse the slides in dH2O for 5 minutes, leave to dry at least 20 minutes before running on 
the Hyperion. 

Ablation 
 

1. Ensure that the argon and helium gases are open and that the pressure is optimal (80kPa 
argon/50kPa helium). 

2. Start the ‘CyTOF’ software (Login: admin / no password), allow to initialise. 
3. Click ‘Start’ in the top left corner, ensure the Plasma Start Up Sequence finishes successfully 

in the log manager (in the bottom left corner). 
4. Once the sequence is complete, leave for 30 minutes for the plasma to stabilise. 
5. Load a manufacturer’s 3-Element Full Coverage Tuning Slide (Fluidigm) and run an ‘autotune’ 

100µm wide and 500µm high, ensure all sub-calibrations are ticked before starting. 
6. Ensure that the ‘AutoTune’ has been successful by comparing the results to the word 

document ‘AutoTune for Calibration’ in the Desktop. 
7. Click on the ‘Data Acquisition’ tab and open a new .mcd file matching your slides specifications 
8. Take a picture of your slide, then right click on the template, and select import image. Ensure 

that the image is oriented with the slide label on the right-hand side. 
a. We recommend taking a picture on your mobile device and emailing the image to 

your college email account, which can then be accessed via the IMC PC 
9. Use the panorama tool to draw an area you wish visualised, click on the panorama tab at the 

bottom of the screen and click ‘Start’ to acquire your image. 
10. Once visualised draw an area you wish ablated using the ROI (region of interest) tool, click on 

the ROI tab at the bottom of the screen. 
11. Ensure your ROI has a suitable template by right clicking the template box, either select a 

template or create a new one. 
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a. A ‘template’ is a list of Ln-isotopes you wish to collate data for from the IMC detector 
b. Select the isotopes required using the ‘Period Table’ tool 
c. ROI will not start without a template, including ‘energy test’ ROI 

12. Ensure you have selected an energy level that cuts through the tissue but does not damage 
the glass below it. 

a. You may wish to run an ‘energy test,’ draw several ROI (100µmx100µm) 
b. Give them sequentially larger energy levels and click ‘Start.’ 
c. The ROI that cuts through the tissue but does not damage the glass is the best energy 

level for your tissue. 
i. Damage to the glass will appear as grid-like grooves in the slide. 

ii. The laser should cut through as much tissue as possible, ideally leaving a clear 
ablation area with no obvious damage to the glass slide. 

13. Once the ROI have been setup click ‘Start’ to begin ablation. 
14. Once all tissue has been ablated shut-down the system by clicking ‘Stop’ in the top left corner 

of the screen. 
a. You may also tick the ‘Shutdown’ box in the ‘Data Acquisition’ tab to shut down the 

device when your final ROI completes. 
15. Wait for the ‘Plasma Stop Sequence’ to finish successfully. 
16. Turn off the argon and helium gas supply. 

 

Masking and Segmentation 
 

1. The IMC data will be saved as a .mcd file. 
2. Open the data using the MCDViewer software available from Fluidigm. 
3. Export your data by selecting File->Export, then select to export the data as either a single 

stacked ‘ome.tiff’ or several individual ‘ome.tiff’s for each channel. 
a. Either a single ‘ome.tiff’ stack or individual ‘ome.tiff’ files are viable options and can 

be opened in ImageJ. 
4. Open these ‘ome.tiff’ using ImageJ (1.53c), then use the Despeckle function to remove single 

pixels using Process -> Noise -> Despeckle. 
5. Select Image -> Adjust -> Brightness and Contrast and adjust to remove any background. 
6. Save each individual channel as a ‘tiff,’ keeping all .tiff files in sample specific folders. 
7. Select 6 channels, plus 1 DNA channel, to create your mask. The channels are ideally cell 

markers denoting unique cell types and phenotypes. 
8. Change the colour of the channels, red for the cell markers and green for the nuclei, then save 

as a JPEG. 
9. Open the Ilastik software (1.1.3post3) and start a ‘pixel classification’, then follow the steps 

of the Ilastik protocol, detailed below. 
a. Click ‘Add New.’ and import your JPEG. 
b. Click ‘Feature Selection’ -> ‘Select Features…’ then tick every box in the ‘Features’ 

window. 
c. Click ‘Training,’ then ‘add label.’ Rename your labels nuclei, signal, and background, 

then start identifying each group. Only do a small section, then check your labelling 
by selecting ‘Live Update’ then ‘Segmentation’ and get an update on segmentation 
process. 

d. Click ‘Prediction Export,’ then ‘Choose Export Image Settings…’ and ensure the format 
is set to ‘tiff.’ Your JPEG can now be exported as a probability map for masking. 

10. Open the CellProfiler software (4.2.1) and open the ‘CellProfiler’ pipeline (details below), 
select ‘Analyse Images.’ Masks will now be generated for your samples. 
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a. IdentifyPrimaryObjects will use the nuclei signal to create ‘objects’ each object 
representing a single nucleated cell. 

b. IdentifySecondaryObjects will expand around all primary objects (nuclei) with 
surrounding signal, associating all cell signals with a nucleus. 

c. IdentifyTeritaryObjects fills in the space between the primary and secondary objects, 
effectively representing the cytoplasm. 

d. MaskObjects will turn these objects into a ‘mask’ which can then be overlaid on the 
individual ‘.tiff’ channels to infer each cells characteristic. 

e. Each mask should be named after its corresponding sample and ROI. 

Data Analysis 
 

1. Ensure all individual channel ‘.tiff’ files and their associated masks in a sample are stored in 
distinct folders. 

2. Open the HistoCAT software (1.76) then select Load -> Load Samples and import in the case 
folder containing all individual. tiffs and the mask. 

3. Accept the pixel expansion and do not transform data, then select a folder to save the ‘gates. 
Please note this is where your data will be exported to. 

4. Once your files have loaded select ‘Save -> Export gates as CSV,’ your data will now be 
accessible in a .csv format. 

5. You may infer your ‘minimum positive value,’ the lowest your cell signal can be in each channel 
that can be considered a positive signal, from your ImageJ edits previously the minimum set 
using the Brightness and Contrast tool. 

a. Open the B&C tool then open the .tiff image, the minimum value will be represented 
on the B&C tool. 

b. You may also choose to record the minimum values when you are first processing the 
images in ImageJ. 

6. Colocalisation analysis can be done in one of three ways. 
a. Pull the channel data from your .csv file, if both channels are positive there is 

colocalisation if one is not there is no colocalisation. This result can either be 
presented as a total number of colocalised cells or as a percentage of colocalised cells 
in each population. 

b. Open the two channels on the ImageJ program, then use the ‘Analysis -> 
Colocalization -> Colocalization Threshold,’ the level of colocalisation is generated as 
Rcoloc with a scale between 0 (no colocalisation) to 1 (complete colocalisation). 

c. Merge the two channels together on the Image program, using ‘Image -> Color -> 
Merge Channels,’ then manually count all the colocalised cells. This result can either 
be presented as a total number of colocalised cells or as a percentage of colocalised 
cells in each population. 

7. Proximity analysis can be performed using the ‘Create ring regions new’ macro made by the 
PM Group.  

a. Set the scale via ‘Analysis -> Set Scale’ and set ‘Distance in pixels’ to 1 and ‘Known 
distance’ to 1 and ‘Unit of Length’ to µm.  

b. Then use the macro via ‘Plugin -> Macros -> Create ring regions New,’ open your 
channels and draw an ROI around the object being investigated. Add to the ROI 
manager (which should open when you start the macro). 

c. Then open the channel of the signal you are investigating and run the macro and 
create 1 ring region 10µm thick. The average signal of the area around the object will 
now be recorded. 

8. Correlation analysis can be done by copying your channel data from the .csv file, then import 
the data into GraphPad prism and do a ‘Correlation Analysis’ to get an r value and a p value 
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9. You can use the HistoCAT programme to perform neighbourhood clustering.  
a. Select the samples to cluster and the channels of interest, then select the Analyse 

drop down menu in the bottom right of the screen and select ‘Run tSNE.’ 
b. Two tSNE channels will be generated, highlight these channels, and select the Analyse 

drop down menu and select ‘Run PCA depending on your research question. 
c. Two new channels for the PCA will be generated, click the Analyse drop down menu 

and select ‘Scatter’ to display the clustered data. 
d. Select a channel from the ‘Heatmap Channels’ to display where each channel has been 

clustered. 
e. All images in HistoCAT can be saved and exported via ‘Save -> Save Tiff Figure’ 

 
 

Accidental exposure/ first aid:   
   
First Aid treatment for skin contact with xylene, ethanol:   
Remove any contaminated clothing. Rinse skin well with water for a prolonged period. If necessary, 
seek medical attention.   
   
First Aid treatment for inhalation:   
Remove person to a well-ventilated area. If person becomes dizzy or loses consciousness call security 
and wait for emergency services to arrive.   
   
First Aid treatment for eye splash:   
Rinse thoroughly for at least 15min using the eye wash station.  If necessary, seek medical attention.   
   
First Aid treatment for ingestion:   
Do NOT induce vomiting.  Rinse mouth with water and seek medical attention immediately.   
   
First Aid treatment for scalds:     
Flush the burn with lots of cool water for 20min.  Seek medical attention if the patient has anything 
more than a small minor burn.   
   
Emergency support through security: 4444 (+442075891000)   
In all instances of accident OR near miss, notify the safety department and complete a SALUS report.    
https://www.imperial.ac.uk/safety/safety-by-topic/accidents--incidents/   
Occupational health contacts:  https://www.imperial.ac.uk/occupational-health/     
Email: occhealth@imperial.ac.uk phone: +44 20 7594 9401   
 
  

Date   Name   Signature   Trained by   Supervisor/Lab 
Manager   
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